Error while try to use the Advanced AJAX option

Error while try to use the Advanced AJAX option

   KB 21926        Last updated on 07/11/2015  




0.00
(0 votes)


Purpose

While trying to log into Zimbra using the Advanced AJAX option -- Can't. After entering the username and password and then enter -- Zimbra displays Loading... but never actually loads. There is a link that says Switch to the Standard (HTML) version and if we do that the mail loads. Yet, every-time we try to use the Advanced AJAX it fails to load.

Resolution

  • Change the Start Folder in User Preferences from the admin console: from in:inbox to in:sent
  • Log In via Ajax WebMail
  • Look for "mounted and invalid shares". These will be the ones with their name striked out
  • Check in the inbox, calendar and briefcase. Delete any that are found.

After this, change the start folder back to inbox and try to login again.

Additional Content

  • No related content.


Verified Against: Zimbra Collaboration 8.6, 8.5, 8.0 Date Created: 05/05/2015
Article ID: https://wiki.zimbra.com/index.php?title=Error_while_try_to_use_the_Advanced_AJAX_option Date Modified: 07/11/2015



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Wiki/KB reviewed by SME1 SME2 Copyeditor Last edit by Jorge de la Cruz
Jump to: navigation, search