Error: No valid activation found

Error: No valid activation found

   KB 23134        Last updated on 03/1/2017  




0.00
(0 votes)


Problem

Trying to activate the license manually produces the following error:

zmlicense -a 
Error: "Sorry, we can not process your request, due to ACTIVATION ERROR: 4103 - No valid activation found." 

When checking the license:

zmlicense -c
"license activation is in grace period" 

Resolution

The first error indicates that there are no more activations left for the license. The second error in itself is strange since the activation can not have a grace period, unless the license is already expired. In this case the license was new, and no activations were used.

The problem was resolved when a new activation.xml was downloaded from the support portal, resulting in a different file from the previous. The reason for that might be incomplete download of the license file or issue in the support portal.


Verified Against: Zimbra Collaboration 8.6, 8.5, 8.0 Date Created: 03/1/2017
Article ID: https://wiki.zimbra.com/index.php?title=Error:_No_valid_activation_found Date Modified: 03/1/2017



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Wiki/KB reviewed by SME1 SME2 Copyeditor Last edit by Teodor Vizirov
Jump to: navigation, search