Difference between revisions of "Zmconfigd not running"

(ZCS 8.0.x to 8.6 upgrade fail due to slapd pid location change)
(Zmconfigd not running)
 
(2 intermediate revisions by the same user not shown)
Line 1: Line 1:
 
=Zmconfigd not running=
 
=Zmconfigd not running=
{{ZC|ZCS 8.6|ZCS 8.5|ZCS 8.0|}}
+
{{KB|{{ZC}}|{{ZCS 8.6}}|{{ZCS 8.5}}|{{ZCS 8.0}}|}}
  
 
==Problem==
 
==Problem==
Line 22: Line 22:
  
  
 
+
{{Article Footer|Zimbra Collaboration 8.6, 8.5, 8.0| 06/07/2016}}
Zimbra Collaboration 8.6, 8.5, 8.0| 07/06/2016
+
{{NeedSME|SME1|SME2|COPY EDITOR}}
SME1|SME2|
 

Latest revision as of 13:35, 7 June 2016

Zmconfigd not running

   KB 22704        Last updated on 2016-06-7  




0.00
(0 votes)

Problem


Checking the status of zmconfigd returns:

$ zmconfigdctl status
zmconfigd is not running.


Resolution


RedHat, CentOS, Ubuntu, Debian:

Edit the /etc/hosts file and disable the IPV6 entries.

SUSE:

Remove nc-debian package and install netcat.


Verified Against: Zimbra Collaboration 8.6, 8.5, 8.0 Date Created: 06/07/2016
Article ID: https://wiki.zimbra.com/index.php?title=Zmconfigd_not_running Date Modified: 2016-06-07



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Wiki/KB reviewed by SME1 SME2 COPY EDITOR Last edit by Teodor Vizirov
Jump to: navigation, search