Difference between revisions of "Zimbra Releases/8.8.9/P5"

(Zimbra Collaboration 8.8.9 Patch 5 GA Release)
Line 1: Line 1:
 +
[flag|private]
 
=Zimbra Collaboration 8.8.9 Patch 5 GA Release=
 
=Zimbra Collaboration 8.8.9 Patch 5 GA Release=
 
{{WIP}}
 
{{WIP}}

Revision as of 05:46, 14 September 2018

[flag|private]

Zimbra Collaboration 8.8.9 Patch 5 GA Release

Check out the "Fixed Issues" for this version of Zimbra Collaboration. Please refer "Patch Installation" section for Patch Installation instructions.

Software changes

Fixed Issues

Proxy: Nginx lookup does not fail over to next server when peer store server is down or can't connect

Patch Installation

Note on fixes in this Patch: Please read this section before proceeding with Patch5 installation.

  • This patch includes fixes only on Proxy Components. There are no fixes in Zimbra Core modules.
  • Core packages are not updated in this patch. Latest core packages can be installed by installing 8.8.9 P4, please refer https://wiki.zimbra.com/wiki/Zimbra_Releases/8.8.9/P4
  • As proxy package is add on package, Zimbra version checked with "zmcontrol -v" command will not be updated after installing proxy package.

Before Installing the Patch

Before installing the patch, consider the following:

  • A full backup should be performed before any patch is applied. There is no automated roll-back.
  • Switch to user zimbra before using ZCS CLI commands.
  • Important! You cannot revert to the previous ZCS release after you upgrade to the patch.
  • Important Note for ZCS Setup with Local ZCS repository: Customers who have setup local ZCS repository should first update the local repository by following instructions in wiki

Install the Patch

Note: This patch should be installed only on proxy nodes running in your environment.

8.8.9 Patch5 Packages

Below are the latest available packages:

Package Name                  Version
FOSS:
zimbra-patch                  ->  8.8.9.1535102641.p4
zimbra-common-core-jar        ->  2.0.0.1534750557-1
zimbra-mbox-webclient-war     ->  2.0.0.1533844076-1
zimbra-mbox-admin-console-war ->  2.0.0.1534256855-1
zimbra-ldap-components        ->  1.0.1-1zimbra8.7b1
zimbra-openldap-client        ->  2.4.46-1zimbra8.7b2
zimbra-openldap-lib           ->  2.4.46-1zimbra8.7b2
zimbra-openldap-server        ->  2.4.46-1zimbra8.7b2
zimbra-lmdb                   ->  2.4.46-1zimbra8.7b2
zimbra-clamav                 ->  0.99.4-1zimbra8.8b1
zimbra-clamav-libs            ->  0.99.4-1zimbra8.8b1
zimbra-chat                   ->  2.0.1.1532356008
zimbra-proxy-components       ->  1.0.2-1zimbra8.7b1 
zimbra-nginx                  ->  1.7.1-1zimbra8.7b9
NETWORK:
zimbra-network-modules-ng     ->  2.0.4.1534261223-1
zimbra-docs                   ->  1.0.3.1534262112-1
zimbra-talk                   ->  2.0.2.1532350148-1

Redhat

Install/Upgrade zimbra-proxy-components on Proxy node for FOSS and NETWORK

  • As root. Type below command
yum install zimbra-proxy-components
  • Restart proxy as zimbra user
su - zimbra
zmproxyctl restart

Ubuntu

Install/Upgrade zimbra-proxy-components on Proxy node for FOSS and NETWORK

  • As root. Type below command
apt-get install zimbra-proxy-components
  • Restart proxy as zimbra user
su - zimbra
zmproxyctl restart
Jump to: navigation, search