ZCO license error

Revision as of 12:58, 15 May 2018 by Shanxt (talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

ZCO license error

   KB 23294        Last updated on 2018-05-15  




0.00
(0 votes)


Problem

When Zimbra Connector for Outlook (ZCO) for a user is configured, the following error pops up :

zimbra outlook connection Licensed Failure.
You are not licensed to use the Zimbra Connector with this server. You may continue to access your local data. 
Please contact your system administrator.


Solution

ZCO is a licensed feature. Users need to have a valid MAPI license to use ZCO. Check the number of MAPI licenses on server, as well as the license validity, using :

su - zimbra 
zmlicense -p | egrep 'MAPI|Valid'

It should show the available MAPI licenses limit and validity as below :

MAPIConnectorAccountsLimit=10000
ValidFrom=20160606000000Z
ValidUntil=20211231170000Z

If the count is seen as 0, it means the server doesn't have MAPI license and one needs to purchase it from Zimbra sales to use the ZCO feature and avoid the error above. Accordingly check the validity as well.


Submitted by: Aarti

Verified Against: ZCS 8.8, 8.7, 8.6 Date Created: 08/08/2017
Article ID: https://wiki.zimbra.com/index.php?title=ZCO_license_error Date Modified: 2018-05-15



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Jump to: navigation, search