What's-Complies-With-Zimbra's-Postfix

What's Complies With Zimbra's Postfix

   KB 21894        Last updated on 2016-06-21  




0.00
(0 votes)

Purpose

To see what postfix was complied with for your version of postfix you would do the following.

Resolution

I’ve included my ZCS version also with this example.

[zimbra@mail-172 libexec]$ zmcontrol -v
Release 8.6.0_GA_1153.RHEL6_64_20141215151258 RHEL6_64 NETWORK edition.
[zimbra@mail-172 libexec]$ postconf -m
cidr
environ
fail
internal
ldap
lmdb
memcache
mysql
nis
pcre
proxy
regexp
socketmap
static
tcp
texthash
unix

Additional Content

  • No related content.
Verified Against: Zimbra Collaboration 8.6, 8.5, 8.0 Date Created: 04/26/2015
Article ID: https://wiki.zimbra.com/index.php?title=What%27s-Complies-With-Zimbra%27s-Postfix Date Modified: 2016-06-21



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Wiki/KB reviewed by SME1 SME2 Copyeditor Last edit by Ajcody
Jump to: navigation, search