Difference between revisions of "Troubleshooting Zimbra Connector for Blackberry - No Mail Flow On New Server"

(Creating new page)
 
m
Line 7: Line 7:
 
Use the following steps to troubleshoot this issue:
 
Use the following steps to troubleshoot this issue:
  
#It could be Bug 39202.  See this [[BES set to use the local contacts list instead of the GAL]].
+
#It could be Bug 39202.  See this article: [[BES set to use the local contacts list instead of the GAL]].
 
#If the above doesn't work, try the Force GAL Sync button on ZCOLogCtrl.
 
#If the above doesn't work, try the Force GAL Sync button on ZCOLogCtrl.
 
#If all else fails, add problematic users manually in Outlook.
 
#If all else fails, add problematic users manually in Outlook.

Revision as of 23:31, 1 April 2010

If you are experiencing an issue with no mail flow on a new server, check the log for the following message:

MAPIMailbox::MAPIMailbox(2) - ResolveName[1] failed for DisplayName=

If you find this message, it indicates that ZCB is not resolving GAL users.

Use the following steps to troubleshoot this issue:

  1. It could be Bug 39202. See this article: BES set to use the local contacts list instead of the GAL.
  2. If the above doesn't work, try the Force GAL Sync button on ZCOLogCtrl.
  3. If all else fails, add problematic users manually in Outlook.


Verified Against: Date Created: 4/1/2010
Article ID: https://wiki.zimbra.com/index.php?title=Troubleshooting_Zimbra_Connector_for_Blackberry_-_No_Mail_Flow_On_New_Server Date Modified: 2010-04-01



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »

Jump to: navigation, search