Installing zimbra on Mandriva 2007.1

 - This is archive documentation, which means it is not supported or valid for recent versions of Zimbra Collaboration.

unpack the tarball for Mandriva 2006

Edit the bin/ to detect correctly the Mandriva version:

 if [ -f /etc/mandriva-release ]; then
       grep "2007" /etc/mandriva-release > /dev/null 2>&1
       if [ $? = 0 ]; then
               echo "MANDRIVA2006"
               exit 0

Remove from the LSB detection if you have installed Mandriva with LSB compatibility.

Install from mandriva 2006 main directory the libopenssl0.9.7 rpm (zimbra ldap crashes with openssl 0.9.8). It installs with no problems.

Proceed to install normally, and if it complains about libraries not found, create symlinks if a version is currently installed.

All the rest is straight forward after.

Jump to: navigation, search