Installing Zimbra Desktop on 64bit Linux

Revision as of 17:59, 15 May 2012 by Nwildner (talk | contribs) (Installation guide to Linux 64bit)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

General Information

This guide describes some "fixes" needed to run the Zimbra Desktop on a 64bit Linux desktop. Just remember that even if works, it's an out-of-scope fix, and you may not receive support running the Zimbra Desktop 32bit on a 64bit Linux.

Fedora/CentOS fixes

Install the following libs before execute the installation procedure:

yum install -y alsa-lib.i686 libstdc++.i686 xulrunner.i686 gtk2-engines.i686

Ubuntu/Debian fixes

TODO

Jump to: navigation, search