Difference between revisions of "Installing IRONMAIDEN 8.0.3 on FreeBSD 9.1 amd64"

(Created page with "install FreeBSD-9.1_amd64. this is important. it won't run on Linux. fetch packages. extract packages. change directory to the one you just extracted. run platform specific i...")
 
Line 15: Line 15:
  
 
you are required to enter 'yes' a few times.
 
you are required to enter 'yes' a few times.
 +
 +
--[[User:Solko|Solko]] ([[User talk:Solko|talk]]) 14:40, 5 May 2013 (PDT)

Revision as of 21:40, 5 May 2013

install FreeBSD-9.1_amd64. this is important. it won't run on Linux.

fetch packages. extract packages. change directory to the one you just extracted. run platform specific installer so that you don't have to follow fancy howto's (as those are never followed anyway, right?).

mkdir -p /home/zimbra.install && \
  cd /home/zimbra.install && \
  fetch http://zimbra.imladris.sk/download/zimbra-packages/IRONMAIDEN-803/zcs-8.0.3-FreeBSD-9_amd64.tgz && \
  tar vxzf zcs-8.0.3-FreeBSD-9_amd64.tgz && \
  cd zcs-*/ && \
  ./FreeBSD_amd64.install.sh

you are required to enter 'yes' a few times.

--Solko (talk) 14:40, 5 May 2013 (PDT)

Jump to: navigation, search