How to disable SSLv3

Revision as of 17:46, 15 October 2014 by Fmarques (talk | contribs) (Created page with "Due to the recent discovery of a new SSL vulnerability (CVE-2014-3566: Poodle SSLv3), SSLv3 has been considered unsafe. This is a protocol flaw and Zimbra might include patche...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Due to the recent discovery of a new SSL vulnerability (CVE-2014-3566: Poodle SSLv3), SSLv3 has been considered unsafe. This is a protocol flaw and Zimbra might include patches or configuration changes in future releases.

As a workaround, this guide will help you on how to disable SSLv3 with Zimbra. This has been tested on both ZCS 8.0.8 and 8.5.0 releases.

Jump to: navigation, search