Fix a 'A network service has occurred' error with mailbox.log showing "index - Failed to open Indexer"

Revision as of 18:24, 11 July 2015 by Jorge de la Cruz (talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Fix a 'A network service has occurred' error with mailbox.log showing "index - Failed to open Indexer"

   KB 21936        Last updated on 2015-07-11  




0.00
(0 votes)

Purpose

When sending an email from ZWC, the user gets a pop-up saying A network service has occurred, and the mailbox.log shows multiple entries of "index - Failed to open Indexer" for that user.

Kb-network-error-001.png

Resolution

Reindex the afected mailbox:

zmprov rim user@example.com start

Additional Content

  • This issue is already fixed in 8.7 according to the Bug 86938


Verified Against: Zimbra Collaboration 8.6, 8.5, 8.0 Date Created: 05/05/2015
Article ID: https://wiki.zimbra.com/index.php?title=Fix_a_%27A_network_service_has_occurred%27_error_with_mailbox.log_showing_%22index_-_Failed_to_open_Indexer%22 Date Modified: 2015-07-11



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Wiki/KB reviewed by Jorge SME2 Copyeditor Last edit by Jorge de la Cruz
Jump to: navigation, search