Current issues in ZCS 8.6

Revision as of 13:59, 15 January 2015 by Jorge de la Cruz (talk | contribs)

Current (Known) Issues in ZCS 8.6 Build 1153

Bug #97304

Upgrading from 8.5.1 to 8.6 doesn't check the local proxy variables and it fails the upgrade. When upgrading, the Script validates the license against https://license.zimbra.com. If your Server is behind a proxy the upgrade script (and also the license activation itself) ignores the Proxy System Variable.

Bug #97232

Mac Outlook 2011 requires 3DES or RC4 ciphers Outlook 2011 is unable to negotiate SSL/TLS, probably from disabling RC4 and/or other insecure ciphers With a workaround in the same Bug.

License is expired or cannot be upgraded

When Upgrading from 8.5.1 or 8.5, or from 8.0.x users can see the next message:

   Validating existing license is not expired and qualifies for upgrade
   Error: License is expired or cannot be upgraded.
      Aborting upgrade

This error can be for the next reasons:

  • Check if you haven't exhausted the number of activation for the license.
  • Check if your support subscription is still valid. Send a email to sales@zimbra.com with Questions about Licensing.
Jump to: navigation, search