Difference between revisions of "CBpolicyd support"

 
(One intermediate revision by one other user not shown)
Line 1: Line 1:
 +
{{BC|Certified}}
 +
__FORCETOC__
 +
<div class="col-md-12 ibox-content">
 +
=CBPolicyd Support=
 +
{{KB|{{ZC}}|{{ZCS 8.6}}|{{ZCS 8.5}}|{{ZCS 8.0}}|}}
 
{{WIP}}
 
{{WIP}}
 
== '''Is CBpolicyd supported by Zimbra?''' ==
 
== '''Is CBpolicyd supported by Zimbra?''' ==
 
 
 
 
 
 
'''Is CBpolicyd supported by Zimbra?'''
 
'''Is CBpolicyd supported by Zimbra?'''
 
  Answer: Yes
 
  Answer: Yes
Line 14: Line 14:
  
 
'''Explanation:'''
 
'''Explanation:'''
PolicyD v2 (codenamed "cluebringer") is a multi-platform policy server for popular MTAs. It  consists of AdminUI and sqlite configuration options. Although the AdminUI ships with the package, Zimbra does not support configuring cbpolicyd with it. The only supported way of configuring cbpolicyd is through the CLI, editing the sqlite database.
+
PolicyD v2 (codenamed "cluebringer") is a multi-platform policy server for popular MTAs. It  consists of AdminUI and sqlite configuration options. Although the AdminUI ships with the package, Zimbra does not support configuring cbpolicyd with it. The only supported way of configuring cbpolicyd is through the CLI, editing the sqlite database.<br>
 
 
  
 +
Notable RFE: https://bugzilla.zimbra.com/show_bug.cgi?id=70376
  
 
For more information on configuring cbpolicyd please visit the following pages:
 
For more information on configuring cbpolicyd please visit the following pages:
Line 23: Line 23:
 
*http://wiki.zimbra.com/wiki/Postfix_Policyd
 
*http://wiki.zimbra.com/wiki/Postfix_Policyd
 
*http://wiki.policyd.org/
 
*http://wiki.policyd.org/
 +
{{Article Footer|Zimbra Collaboration 8.6, 8.0|04/16/2014}}

Latest revision as of 17:44, 6 March 2018

CBPolicyd Support

   KB 21308        Last updated on 2018-03-6  




0.00
(0 votes)

Is CBpolicyd supported by Zimbra?

Is CBpolicyd supported by Zimbra?

Answer: Yes

Components supported:

CLI: Yes
AdminUI: No.

Explanation: PolicyD v2 (codenamed "cluebringer") is a multi-platform policy server for popular MTAs. It consists of AdminUI and sqlite configuration options. Although the AdminUI ships with the package, Zimbra does not support configuring cbpolicyd with it. The only supported way of configuring cbpolicyd is through the CLI, editing the sqlite database.

Notable RFE: https://bugzilla.zimbra.com/show_bug.cgi?id=70376

For more information on configuring cbpolicyd please visit the following pages:

Verified Against: Zimbra Collaboration 8.6, 8.0 Date Created: 04/16/2014
Article ID: https://wiki.zimbra.com/index.php?title=CBpolicyd_support Date Modified: 2018-03-06



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Jump to: navigation, search