Apache not starting on SLES11 SP2 after upgrade from ZCS v727 to 809

Revision as of 10:51, 15 December 2015 by Shanxt (talk | contribs) (Resolution)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Apache not starting on SLES11 SP2 after upgrade from ZCS v727 to 809

   KB 21903        Last updated on 2015-12-15  




0.00
(0 votes)


Purpose

HTTP modules not loading after upgrading from ZCS v7.2.7 to 8.0.9 on SLES11 SP2.

Apache service starting error -
---------------------------------------------------------------------------------------------------
"Starting apache...httpd: Syntax error on line 148 of /opt/zimbra/conf/httpd.conf: Cannot load modules/libphp5.so into server: /opt/zimbra/httpd/modules/libphp5.so: symbol gzopen64, version ZLIB_1.2.3.3 not defined in file libz.so.1 with link time reference "
---------------------------------------------------------------------------------------------------

Resolution

You need to upgrade SLES11 SP2 to SP3 before installation/upgradation of ZCS 8.0.9.

Additional Content

  • No related content.


Verified Against: Zimbra Collaboration 8.0, 7.0 Date Created: 04/28/2015
Article ID: https://wiki.zimbra.com/index.php?title=Apache_not_starting_on_SLES11_SP2_after_upgrade_from_ZCS_v727_to_809 Date Modified: 2015-12-15



Try Zimbra

Try Zimbra Collaboration with a 60-day free trial.
Get it now »

Want to get involved?

You can contribute in the Community, Wiki, Code, or development of Zimlets.
Find out more. »

Looking for a Video?

Visit our YouTube channel to get the latest webinars, technology news, product overviews, and so much more.
Go to the YouTube channel »


Wiki/KB reviewed by SME1 SME2 Copyeditor Last edit by Shanxt
Jump to: navigation, search