Installing Zimbra Desktop on 64bit Linux

Installing Zimbra Desktop on 64bit Linux

   KB 16440        Last updated on 07/12/2015  




0.00
(0 votes)
 - This article is a Community contribution and may include unsupported customizations.
 - This is archive documentation, which means it is not supported or valid for recent versions of Zimbra Collaboration.
 - This article is a Work in Progress, and may be unfinished or missing sections.

= General Information

This guide describes some "fixes" needed to run the Zimbra Desktop on a 64bit Linux desktop. Just remember that even if works, it's an out-of-scope fix, and you may not receive support running the Zimbra Desktop 32bit on a 64bit Linux.

Distro Specific Fixes

Fedora/CentOS fixes

Install the following libs before execute the installation procedure:

yum install -y alsa-lib.i686 libstdc++.i686 xulrunner.i686 gtk2-engines.i686

Ubuntu/Debian fixes

Install the following ia32 "wrap" packages on the system:

aptitude install ia32-libs-gtk

Note: I've removed the "default-jre" because your system could be already Java enabled/configured.

Environment Variables and others

TODO

References

Jump to: navigation, search