Evolution on Ubuntu

From Zimbra :: Wiki

Jump to: navigation, search

This worked on Ubuntu 7.10 (Gutsy) 32-bit

64-bit Gusty 'configure' command gives the following error: checking for EDS_UI... configure: error: Package requirements (libedataserverui-1.2 libglade-2.0 libgnomeui-2.0) were not met: No package 'libedataserverui-1.2' found


This Howto is based on Howto Configure Evolution Connector Ubuntu forum thread

Download the Evolution Connector

Install the Evolution Development Packages.

"sudo apt-get install libedataserverui1.2-dev"

You will also need:

"sudo apt-get install libedata-book1.2-dev libedata-cal1.2-dev libcurl4-gnutls-dev"


Additional Header Files and place them here /usr/include/evolution-2.12/shell/:

Extract the Evolution Connector

Open a Terminal

Go to the directory.

Type "configure" (press enter)

Type "make" (press enter)

Type "make install"(press enter)

Personal tools